summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index ab0ed26..e1ffe4d 100644
--- a/shell.nix
+++ b/shell.nix
@@ -3,11 +3,12 @@ with import (fetchTarball "https://github.com/NixOS/nixpkgs/archive/d88cdc7bc1a7
let
R-packages = rWrapper.override { packages = with rPackages; [ ggplot2 Rtsne ]; };
gems = bundlerEnv { name = "mustache"; gemdir = ./.; };
- latex-authblk = texlive.combine { inherit (texlive) scheme-medium preprint; };
+ latex-authblk = texlive.combine { inherit (texlive) scheme-medium preprint sttools changepage datetime fmtcount; };
in mkShell {
name = "mutagenicity-paper";
buildInputs = [
# paper
+ unzip
git
latex-authblk
fontconfig